Forum dedicated to collectors of animal toy replicas
 
Toy animal WikiToy animal Wiki  HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  Dictionary  Animal Toy forum  

Asking your help to solve Photobucket problem

Share | 
 

 Proplems with Serveimg

View previous topic View next topic Go down 
AuthorMessage
Takama

avatar

Country/State : USA
Age : 24
Joined : 2012-07-12
Posts : 1772

PostSubject: Proplems with Serveimg   Thu Aug 07, 2014 3:22 am

Ok Im sure you all know that I upload a lot of pictures to the forum.

Today I was going to refresh the CollectA Dinosaur Refrence Guide Topic, with new and improved photos, but for some reason when I try to upload them, it says


"No Picture Selected" when I clearly clicked on a Image to upload. Mad 


Now I am using a new Camera that I had since march. I never had any trouble uploading pictures taken by it onto Servimg, but today, none of the photos I taken it with are recognized. I upload a photo taken with my very old camera, and it worked fine

Does anyone have a similar issue?
Back to top Go down
Roger
Admin
avatar

Country/State : Portugal
Joined : 2010-08-20
Posts : 21516

PostSubject: Re: Proplems with Serveimg   Thu Aug 07, 2014 12:27 pm

nome of the moderators uses serving, are you uploading your pictures im a conventional jpg format? Is there om Toy Wiki one of these pictures im order to I check their proprieties? scratch

_________________
~ Rogério [You must be registered and logged in to see this image.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this image.]
Back to top Go down
Takama

avatar

Country/State : USA
Age : 24
Joined : 2012-07-12
Posts : 1772

PostSubject: Re: Proplems with Serveimg   Fri Aug 08, 2014 5:03 pm

they are in jpeg.   I don't understand whats going on.     If you look at my Saint Lois Zoo thread, all of my pictures were taken with the new camera, and uploaded with Servimg. but now if I try to upload those same pictures, they think I did not select anything to upload.

Heres a Comic I made, I hope you guys understand it.  


I Clicked on the Host image button on the create a new posts tool bar, and selected to upload an image
[You must be registered and logged in to see this link.]
This is the screen were I Select an image to upload. Notice that one of the pictures is larger then the others. This means I have my mouse on the selection


I Click the mouse, and the image is selected. now my mouse is down on the open button
[You must be registered and logged in to see this link.]



I am now back here, with my picture selected, I can now click the host button
[You must be registered and logged in to see this link.]


But when I click the host button. It gives me this
[You must be registered and logged in to see this link.]


this is my reaction
[You must be registered and logged in to see this link.]
Back to top Go down
SUSANNE
Admin
avatar

Country/State : Denmark, the peninsula of Djursland.
Age : 64
Joined : 2010-09-30
Posts : 30557

PostSubject: Re: Proplems with Serveimg   Fri Aug 08, 2014 9:50 pm

It is MUCH easier to open two windows, - one with the new page in TAI, and one with your fils.
Then you mark the fils you wnat in the TAI-page and just drag  it/them over  and drop them in the blue area Very Happy

[You must be registered and logged in to see this link.]

Above I have marked the two first, and just hold the mouse ( left) on one of them and drag /drop.
The system tells you what to do next.

_________________
[You must be registered and logged in to see this image.] SUSANNE   [You must be registered and logged in to see this image.]
Back to top Go down
http://dyr-og-dimser.dk
Takama

avatar

Country/State : USA
Age : 24
Joined : 2012-07-12
Posts : 1772

PostSubject: Re: Proplems with Serveimg   Fri Aug 08, 2014 10:00 pm

FYI im not trying to upload to the Wiki, im trying to upload them to this forum Neutral 

_________________
List of Collection Topics
[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]        
[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]
Back to top Go down
Roger
Admin
avatar

Country/State : Portugal
Joined : 2010-08-20
Posts : 21516

PostSubject: Re: Proplems with Serveimg   Fri Aug 08, 2014 10:15 pm

Laughing Susanne is im TAI mode. If you check the wiki, you'll see she did the most part of the work these last days. :queen:0
i'm without computer these days, so I can't check it at this moment. Sad later, if the problem continues, I promise to be back om it with the same eagerness of Susanne amd that's already more than good even when the results don't match our wish of helping. :)

_________________
~ Rogério [You must be registered and logged in to see this image.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this image.]
Back to top Go down
Takama

avatar

Country/State : USA
Age : 24
Joined : 2012-07-12
Posts : 1772

PostSubject: Re: Proplems with Serveimg   Fri Aug 08, 2014 10:44 pm

I appreciate you guys trying to help. I tried various things from Updating my browser, to refreshing my entire Computer system, nothing seems to work. But then I Tried saving a picture I found on the internet to the computer, and tried to upload it, but it gives the same thing.

_________________
List of Collection Topics
[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]        
[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]
Back to top Go down
Sponsored content




PostSubject: Re: Proplems with Serveimg   

Back to top Go down
 
Proplems with Serveimg
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Proplems uploading Images VIA Servimg

Permissions in this forum:You cannot reply to topics in this forum
STS Forum  :: Life on STS :: Problems and solutions-
Jump to: