Forum dedicated to collectors of animal toy replicas
 
Toy animal WikiToy animal Wiki  HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  Dictionary  Animal Toy forum  

Asking your help to solve Photobucket problem

Share | 
 

 Kosta has problem...

View previous topic View next topic Go down 
AuthorMessage
Roger
Admin
avatar

Country/State : Portugal
Joined : 2010-08-20
Posts : 21512

PostSubject: Re: Kosta has problem...   Tue May 05, 2015 12:39 am

[You must be registered and logged in to see this link.] wrote:
[You must be registered and logged in to see this link.] wrote:
[You must be registered and logged in to see this link.] wrote:
Thank you very much for the support Roger :)
This page is exact page which I checked many times...and i did some options....but....
I believe, that the problem is not with the forum at all, but with my computer...
It is very annoying.... I restart the forum so many times....
Also now I have problems with the Photobucket ... maybe like Susanne...  scratch
I think I have to reinstall my computer..

Kosta, I hope you don't have to reinstall everything in your computer. That's quite a boring task. Sleep
Try other browser and see if everything works nicely with it. Idea

Thank you Roger....maybe I`ll try that :))

Great, if you don't experience the same problems with a new browser, so it is a Chrome problem. Than, maybe you can use it back after a relevant update of Google Chrome. Very Happy

_________________
~ Rogério [You must be registered and logged in to see this image.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this image.]
Back to top Go down
costicuba

avatar

Country/State : Bulgaria
Age : 36
Joined : 2014-06-14
Posts : 2320

PostSubject: Re: Kosta has problem...   Tue May 05, 2015 12:53 am

I just wanted to write, that since the forum changed...I didn`t have these problems.....but....it happend again Mad Laughing

So, perhaps I have to do, what you said....to try other browser.... :)

_________________
[You must be registered and logged in to see this image.] KOSTA [You must be registered and logged in to see this image.]
Back to top Go down
 
Kosta has problem...
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Kosta Boda Zoo
» possible 4l60e problem?
» I need some help with a Nerf problem..
» power transformer problem - help?
» Don Juan Rehearsal...What's really the problem here?

Permissions in this forum:You cannot reply to topics in this forum
STS Forum  :: Life on STS :: Problems and solutions-
Jump to: