Forum dedicated to collectors of animal toy replicas
 
Toy animal WikiToy animal Wiki  HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  Dictionary  Animal Toy forum  

Share | 
 

 Problem with answering PMs

View previous topic View next topic Go down 
AuthorMessage
jarda

avatar

Country/State : Czech Republic
Age : 45
Joined : 2011-01-24
Posts : 880

PostSubject: Problem with answering PMs   Tue Nov 24, 2015 12:18 pm

Hi, yesterdays and today (10 mins ago) I tried to reply via PM but immediately I sent the message, I can not find it in my Outbox or Sentbox. Using Vivaldi and Opera 12 under Windows 7 64bit. Admins, can you please investigate a little and help me?
Back to top Go down
LeeAnn
Moderator
avatar

Country/State : United States
Joined : 2013-01-20
Posts : 10263

PostSubject: Re: Problem with answering PMs   Tue Nov 24, 2015 1:58 pm

Hmm, that's weird scratch It should show up as the first one in your sentbox or outbox if you haven't sent anything after. Hopefully Christophe or Roger can look into it for you, I can't see PMs.

_________________
[You must be registered and logged in to see this link.] / [You must be registered and logged in to see this link.] / [You must be registered and logged in to see this link.]
Back to top Go down
http://mistystarstudios.blogspot.com
Roger
Admin
avatar

Country/State : Portugal
Joined : 2010-08-20
Posts : 21782

PostSubject: Re: Problem with answering PMs   Tue Nov 24, 2015 11:40 pm

Hello Jarda, I can't test with these two browsers because their installation packages doesn't work in my system. Though, I had no problems using private messages with the most current browsers.
Could you please send a private message to me? Very Happy

_________________
~ Rogério [You must be registered and logged in to see this image.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this image.]
Back to top Go down
jarda

avatar

Country/State : Czech Republic
Age : 45
Joined : 2011-01-24
Posts : 880

PostSubject: Re: Problem with answering PMs   Wed Nov 25, 2015 8:12 am

Roger wrote:
Hello Jarda, I can't test with these two browsers because their installation packages doesn't work in my system. Though, I had no problems using private messages with the most current browsers.
Could you please send a private message to me? Very Happy

I just sent one PM to you. Weird, now I see the message in my Outbox... But I tried to send PM to the user "Hartebeest" (my third attempt), I saw no error message during sending but there is no PM copy either in my Outbox or Sentbox folder...

BTW: Can I ask which Opera/Vivaldi non-friendly system do you use?
Back to top Go down
Kikimalou
Admin
avatar

Country/State : Lille, FRANCE
Age : 52
Joined : 2010-04-01
Posts : 14845

PostSubject: Re: Problem with answering PMs   Wed Nov 25, 2015 11:30 am

Did you have the problem only with Hartebeest?

_________________
Christophe
[You must be registered and logged in to see this link.]
Back to top Go down
Kikimalou
Admin
avatar

Country/State : Lille, FRANCE
Age : 52
Joined : 2010-04-01
Posts : 14845

PostSubject: Re: Problem with answering PMs   Wed Nov 25, 2015 11:34 am

I just tried to PM Hartebeest with Safari browser and teh Pm is in my outbox

_________________
Christophe
[You must be registered and logged in to see this link.]
Back to top Go down
jarda

avatar

Country/State : Czech Republic
Age : 45
Joined : 2011-01-24
Posts : 880

PostSubject: Re: Problem with answering PMs   Wed Nov 25, 2015 12:27 pm

@Kiki: I do not use STS PM system frequently (up to 5 PMs per week) but I noticed no such problems before... But confirmed now again with Hartebeest (my attempt No4)...
Back to top Go down
Roger
Admin
avatar

Country/State : Portugal
Joined : 2010-08-20
Posts : 21782

PostSubject: Re: Problem with answering PMs   Wed Nov 25, 2015 2:06 pm

jarda wrote:
Roger wrote:
Hello Jarda, I can't test with these two browsers because their installation packages doesn't work in my system. Though, I had no problems using private messages with the most current browsers.
Could you please send a private message to me? Very Happy

I just sent one PM to you. Weird, now I see the message in my Outbox... But I tried to send PM to the user "Hartebeest" (my third attempt), I saw no error message during sending but there is no PM copy either in my Outbox or Sentbox folder...

BTW: Can I ask which Opera/Vivaldi non-friendly system do you use?

I use Windows Xp SP3 but my pc is running almost only with the essential services. Both browsers are not installing, they give errors during the installation and I think I am using the correct installation packages for Windows.
I use IE8, Firefox and Avantbrowser. :)
By the way, I replied to your message and checked configurations of the forum and everything is accordingly. Very Happy

_________________
~ Rogério [You must be registered and logged in to see this image.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this image.]
Back to top Go down
Sponsored content




PostSubject: Re: Problem with answering PMs   

Back to top Go down
 
Problem with answering PMs
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» possible 4l60e problem?
» I need some help with a Nerf problem..
» power transformer problem - help?
» Don Juan Rehearsal...What's really the problem here?
» Please help me diagnose a running condition problem.

Permissions in this forum:You cannot reply to topics in this forum
STS Forum  :: Life on STS :: Problems and solutions-
Jump to: