Forum dedicated to collectors of animal toy replicas
 
Toy animal WikiToy animal Wiki  HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  Dictionary  Animal Toy forum  

Asking your help to solve Photobucket problem

Share | 
 

 I have a problem with Flikr today

View previous topic View next topic Go down 
AuthorMessage
DaveScriv



Country/State : England
Age : 65
Joined : 2013-12-17
Posts : 605

PostSubject: I have a problem with Flikr today   Tue Apr 01, 2014 6:18 pm

I've been using Flikr to post photos here and on another toy forum, but it seems to have gone peculiar today.

I select a photo, then click on the little box to share it, although the layout to the right of the photo is different today.

But however I try, when I right click, expecting to get the usual options come up to 'copy', and then come here, and right click to 'paste', I get a load of other options come up - not including 'copy'  scratch 

Anyone know why it might be different today? Or how to get round it?

By the way, I'm not a member of facebook, twitter, or any other of the sites which I guess most of you use.
Until today(?), I didn't need to be.
Back to top Go down
Tarunyada

avatar

Country/State : The Netherlands
Age : 22
Joined : 2012-12-19
Posts : 2857

PostSubject: Re: I have a problem with Flikr today   Tue Apr 01, 2014 6:23 pm

That's strange scratch I must say I don't use Flickr, so I don't know how you can fix this. I'm using PhotoBucket myself. It's free and you can upload loads of pictures on it. If you can't get this right, you can always consider using it instead of Flickr. But I hope you can get it right!

No need for Facebook, Twitter and such if you're member of the coziest and kindest forum of the world! cheers

_________________

[You must be registered and logged in to see this image.]
Julie x busybusybusybusybusybusybusy
[You must be registered and logged in to see this link.] // [You must be registered and logged in to see this link.]
Back to top Go down
http://tarunyada.weebly.com/
LeeAnn
Moderator
avatar

Country/State : United States
Joined : 2013-01-20
Posts : 10277

PostSubject: Re: I have a problem with Flikr today   Tue Apr 01, 2014 6:44 pm

Yeah, they changed the format a few days ago.  Mad It's really annoying to use now!

I assume you mean your screen looks like this:
[You must be registered and logged in to see this link.]


To get the code now, you have to click on the little box with the arrow, and then the push pin. The code should have [url=https:] tags.
[You must be registered and logged in to see this link.]

Just copy and paste the code, and you have your picture. Very Happy You don't have to remove the last line of code anymore.
[You must be registered and logged in to see this link.]

Hope that helps!



EDIT: As for the social media - I'm exactly the same way. I think these sites are silly and see no use for them, they're just confusing to me.  confused You don't need to use any of these websites to post the photos, thankfully.  cheers

_________________
[You must be registered and logged in to see this link.] / [You must be registered and logged in to see this link.] / [You must be registered and logged in to see this link.]
Back to top Go down
http://mistystarstudios.blogspot.com
DaveScriv



Country/State : England
Age : 65
Joined : 2013-12-17
Posts : 605

PostSubject: Re: I have a problem with Flikr today   Tue Apr 01, 2014 7:01 pm

I tried that, but still not able to copy (so obviously can't paste either).
By click on the 'push pin', I assume you mean item on the right of the 2nd row in the box.

If so I tried that, both by left click and right click. Either way, I still don't have a copy option appear.

 scratch  scratch 
Back to top Go down
LeeAnn
Moderator
avatar

Country/State : United States
Joined : 2013-01-20
Posts : 10277

PostSubject: Re: I have a problem with Flikr today   Tue Apr 01, 2014 7:07 pm

scratch scratch 

Hmm

Maybe this helps

[You must be registered and logged in to see this link.]

[You must be registered and logged in to see this link.]


Stupid question, but are you highlighting the [url=http:] code? It's greyed out for me when it's not highlighted, but when the code is highlighted I have the copy function.

_________________
[You must be registered and logged in to see this link.] / [You must be registered and logged in to see this link.] / [You must be registered and logged in to see this link.]
Back to top Go down
http://mistystarstudios.blogspot.com
DaveScriv



Country/State : England
Age : 65
Joined : 2013-12-17
Posts : 605

PostSubject: Re: I have a problem with Flikr today   Tue Apr 01, 2014 7:50 pm

I thought I'd sorted it just now, as I did indeed get 'copy' come up, but no photo at the end. Will keep trying
Back to top Go down
LeeAnn
Moderator
avatar

Country/State : United States
Joined : 2013-01-20
Posts : 10277

PostSubject: Re: I have a problem with Flikr today   Tue Apr 01, 2014 7:53 pm

That's weird. Well, good luck!

_________________
[You must be registered and logged in to see this link.] / [You must be registered and logged in to see this link.] / [You must be registered and logged in to see this link.]
Back to top Go down
http://mistystarstudios.blogspot.com
DaveScriv



Country/State : England
Age : 65
Joined : 2013-12-17
Posts : 605

PostSubject: Re: I have a problem with Flikr today   Tue Apr 01, 2014 8:10 pm

I see loads of complaints on the Flickr site forum thingy, so perhaps they'll fix their changes in a few days.
Back to top Go down
LeeAnn
Moderator
avatar

Country/State : United States
Joined : 2013-01-20
Posts : 10277

PostSubject: Re: I have a problem with Flikr today   Tue Apr 01, 2014 8:27 pm

I sure hope so Mad

_________________
[You must be registered and logged in to see this link.] / [You must be registered and logged in to see this link.] / [You must be registered and logged in to see this link.]
Back to top Go down
http://mistystarstudios.blogspot.com
Sponsored content




PostSubject: Re: I have a problem with Flikr today   

Back to top Go down
 
I have a problem with Flikr today
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» possible 4l60e problem?
» MGP filming today (update: new pics in thread)
» I need some help with a Nerf problem..
» power transformer problem - help?
» Threw in the PCM today!

Permissions in this forum:You cannot reply to topics in this forum
STS Forum  :: Life on STS :: Problems and solutions-
Jump to: