Forum dedicated to collectors of animal toy replicas
 
Toy animal WikiToy animal Wiki  HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  Dictionary  Animal Toy forum  

Share | 
 

 Kosta has problem...

View previous topic View next topic Go down 
AuthorMessage
costicuba

avatar

Country/State : Bulgaria
Age : 36
Joined : 2014-06-14
Posts : 2369

PostSubject: Kosta has problem...   Sun Apr 26, 2015 2:57 pm

Guys, this all week I have problem with working on forum...
It`s blocking so often...I mean the page is crushes.. and I have to restart it... also now... 3 times for 5 min...
Is this problem only with me..? or with also other members..?

it is also possible, that problem is with my computer only... scratch

_________________
[You must be registered and logged in to see this image.] KOSTA [You must be registered and logged in to see this image.]
Back to top Go down
Tarunyada

avatar

Country/State : The Netherlands
Age : 22
Joined : 2012-12-19
Posts : 3054

PostSubject: Re: Kosta has problem...   Sun Apr 26, 2015 3:00 pm

Hmm, I don't have this problem scratch Do you have it with other websites as well or just the forum?

_________________
[You must be registered and logged in to see this image.][You must be registered and logged in to see this image.]Julie x busybusybusybusybusybusy
[You must be registered and logged in to see this link.] x [You must be registered and logged in to see this link.]
[You must be registered and logged in to see this image.]
Back to top Go down
http://tarunyada.weebly.com/
costicuba

avatar

Country/State : Bulgaria
Age : 36
Joined : 2014-06-14
Posts : 2369

PostSubject: Re: Kosta has problem...   Sun Apr 26, 2015 3:02 pm

...just with the forum... pale

_________________
[You must be registered and logged in to see this image.] KOSTA [You must be registered and logged in to see this image.]
Back to top Go down
Roger
Admin
avatar

Country/State : Portugal
Joined : 2010-08-20
Posts : 21782

PostSubject: Re: Kosta has problem...   Sun Apr 26, 2015 4:18 pm

I also don't have any kind of problems and the only reports of problems I received during all these years are from US members. Have you tried to delete the cookies of your browser or just the forum cookies? Maybe it helps... let us know. Idea Very Happy

_________________
~ Rogério [You must be registered and logged in to see this image.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this image.]
Back to top Go down
SUSANNE
Admin
avatar

Country/State : Denmark, the peninsula of Djursland.
Age : 65
Joined : 2010-09-30
Posts : 30806

PostSubject: Re: Kosta has problem...   Sun Apr 26, 2015 4:32 pm

I have had this problem twice, - when I enter pictures and begin to write the text...pufff ! Everything is gone affraid
It is a couple of days ago now, but I make the text in a document now and save it as I go along, and copy it to the forum when it is ready Suspect

I thought it was my bad internet-connection only, - but .... scratch

Roger, where do I find the forum cookies ? Shocked

_________________
[You must be registered and logged in to see this image.] SUSANNE   [You must be registered and logged in to see this image.]
Back to top Go down
http://dyr-og-dimser.dk
Roger
Admin
avatar

Country/State : Portugal
Joined : 2010-08-20
Posts : 21782

PostSubject: Re: Kosta has problem...   Sun Apr 26, 2015 5:03 pm

SUSANNE wrote:
I have had this problem twice, - when I enter pictures and begin to write the text...pufff ! Everything is gone affraid
It is a couple of days ago now, but I make the text in a document now and save it as I go along, and copy it to the forum when it is ready Suspect

I thought it was my bad internet-connection only, - but .... scratch

Roger, where do I find the forum cookies ? Shocked

Go to the homepage, scroll down, at the right side, where you find "today active topics", you have "delete forum cookies".
Before doing it, remember that cookies are the informations that the website saves about your browsing on forum. So, if you delete it, you'll have to log in again and you loose information about the new posts since your previous visit. So, if you want to do it, do after reading all posts you wanted. Sometimes the website save a lot of information and it turns the forum visits very slow. Very Happy

_________________
~ Rogério [You must be registered and logged in to see this image.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this image.]
Back to top Go down
costicuba

avatar

Country/State : Bulgaria
Age : 36
Joined : 2014-06-14
Posts : 2369

PostSubject: Re: Kosta has problem...   Sun Apr 26, 2015 10:19 pm

Hmm, it seems, that Roger helped me cheers
I deleted first the cookies from the forum..and them from my computer....so now, no crushes and no blocking anymore cheers
Thank you very much Roger...and thank you Susanne, and Julie for the support sunny

_________________
[You must be registered and logged in to see this image.] KOSTA [You must be registered and logged in to see this image.]
Back to top Go down
Roger
Admin
avatar

Country/State : Portugal
Joined : 2010-08-20
Posts : 21782

PostSubject: Re: Kosta has problem...   Sun Apr 26, 2015 11:00 pm

costicuba wrote:
Hmm, it seems, that Roger helped me cheers
I deleted first the cookies from the forum..and them from my computer....so now, no crushes and no blocking anymore cheers
Thank you very much Roger...and thank you Susanne, and Julie for the support sunny

You're welcome Kosta! I hope cookies were the problem and that you're free from these problems for a long time. Though, if you have troubles again, just let us know. Very Happy

_________________
~ Rogério [You must be registered and logged in to see this image.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this image.]
Back to top Go down
costicuba

avatar

Country/State : Bulgaria
Age : 36
Joined : 2014-06-14
Posts : 2369

PostSubject: Re: Kosta has problem...   Sun Apr 26, 2015 11:08 pm

pale This problem came again.... After I made this, what you told me to do it, I was workin about 30 min with no problems, but 2 min ago starts again...
I deleted again the cookies... hmmm I hope that this is the problem..and not something else.. scratch

_________________
[You must be registered and logged in to see this image.] KOSTA [You must be registered and logged in to see this image.]
Back to top Go down
Roger
Admin
avatar

Country/State : Portugal
Joined : 2010-08-20
Posts : 21782

PostSubject: Re: Kosta has problem...   Sun Apr 26, 2015 11:36 pm

costicuba wrote:
pale This problem came again.... After I made this, what you told me to do it, I was workin about 30 min with no problems, but 2 min ago starts again...
I deleted again the cookies... hmmm I hope that this is the problem..and not something else.. scratch

Kosta, so deleting cookies only solved the problem temporarily what means it is not a solution unfortunately. Which browser do you use? Also, could you please to try to access with other browser and tell me if you have the same problem? I'll try meanwhile to perform some maintenance tasks on forum but I doubt it will solve your problems.

_________________
~ Rogério [You must be registered and logged in to see this image.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this image.]
Back to top Go down
costicuba

avatar

Country/State : Bulgaria
Age : 36
Joined : 2014-06-14
Posts : 2369

PostSubject: Re: Kosta has problem...   Mon Apr 27, 2015 1:36 am

Thank you again Roger, I`m sorry for my late respond.... like you, I was trying to help Mgarat too :)
So for now, I don`t have this problem...I hope will stay like this :)
The browser, which I`m using is Google Chrome...



_________________
[You must be registered and logged in to see this image.] KOSTA [You must be registered and logged in to see this image.]
Back to top Go down
Mgarat

avatar

Country/State : Spain
Age : 59
Joined : 2015-03-09
Posts : 940

PostSubject: Re: Kosta has problem...   Fri May 01, 2015 7:27 pm

I wonder if your problems colud be related with the so-heavy photos I had posted...following Rogerio suggestions I have changed the links of these photos and now they have a normal size...do you still have problems?

_________________
There is a wild panther Inside every single cat.
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.] / [You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]
Back to top Go down
http://divartsity.weebly.com/
costicuba

avatar

Country/State : Bulgaria
Age : 36
Joined : 2014-06-14
Posts : 2369

PostSubject: Re: Kosta has problem...   Fri May 01, 2015 8:29 pm

Yeahh, I still have problems...but I think, they are coming from my Google chrome... :/

_________________
[You must be registered and logged in to see this image.] KOSTA [You must be registered and logged in to see this image.]
Back to top Go down
Poonie

avatar

Country/State : Netherlands
Age : 27
Joined : 2015-04-26
Posts : 11

PostSubject: Re: Kosta has problem...   Fri May 01, 2015 10:04 pm

Google chrome defnitly shizzles up some websites for sure :c
i won;t use it anymore as it made my online games unbelievably laggy
Back to top Go down
http://pooniefox.deviantart.com
SUSANNE
Admin
avatar

Country/State : Denmark, the peninsula of Djursland.
Age : 65
Joined : 2010-09-30
Posts : 30806

PostSubject: Re: Kosta has problem...   Sat May 02, 2015 10:52 pm

Now  mine crashed again !!
I had just used a long time writing, uploading pictures, making links, and then, - all gone  affraid Mad bounce Mad Suspect

_________________
[You must be registered and logged in to see this image.] SUSANNE   [You must be registered and logged in to see this image.]
Back to top Go down
http://dyr-og-dimser.dk
costicuba

avatar

Country/State : Bulgaria
Age : 36
Joined : 2014-06-14
Posts : 2369

PostSubject: Re: Kosta has problem...   Sat May 02, 2015 10:55 pm

SUSANNE wrote:
Now  mine crashed again !!
I had just used a long time writing, uploading pictures, making links, and then, - all gone  affraid Mad bounce Mad Suspect

Aaahhhh Crying or Very sad Mad pale

_________________
[You must be registered and logged in to see this image.] KOSTA [You must be registered and logged in to see this image.]
Back to top Go down
Roger
Admin
avatar

Country/State : Portugal
Joined : 2010-08-20
Posts : 21782

PostSubject: Re: Kosta has problem...   Sun May 03, 2015 12:07 am

SUSANNE wrote:
Now  mine crashed again !!
I had just used a long time writing, uploading pictures, making links, and then, - all gone  affraid Mad bounce Mad Suspect

Susanne, that's worrying indeed. I know you also use Chrome.
Were you opening a new topic or just posting?
If posting, were you using the quick posting window in the bottom of the topic or you clicked in post reply button?
Have everything desapeared before you click the sent button or your post resulted empty?
I'm sorry for so many questions but I have no idea what to do now. There's an evident decrease of activity on forum these days, I don't know if people is having problems posting or if it is just the usual seasonal break of activity. scratch

_________________
~ Rogério [You must be registered and logged in to see this image.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this image.]
Back to top Go down
SUSANNE
Admin
avatar

Country/State : Denmark, the peninsula of Djursland.
Age : 65
Joined : 2010-09-30
Posts : 30806

PostSubject: Re: Kosta has problem...   Sun May 03, 2015 8:40 am

Thanks guys for your concern Very Happy

Roger, I was adding to an existing topic with the "old" way, and a preview window to see what I was doing now and then.
Had entered the links to pictures and other topics and had been typing for some time, and then without warning it all just went down.
the system could restore Photobucket and the page I was referring to, but not what I had been working at scratch

Yes ! It is horrible if this sort of thing is happening to others and is scaring them off affraid


_________________
[You must be registered and logged in to see this image.] SUSANNE   [You must be registered and logged in to see this image.]
Back to top Go down
http://dyr-og-dimser.dk
SUSANNE
Admin
avatar

Country/State : Denmark, the peninsula of Djursland.
Age : 65
Joined : 2010-09-30
Posts : 30806

PostSubject: Re: Kosta has problem...   Sun May 03, 2015 11:17 am

Now my system crashed while I had Photobucket open and NOT the forum !!!
So I think it can not be the forum's problem Very Happy

My dear son, who is here to visit and just got up from his beauty sleep, says that it is probably Firefox that chrashes.
It is a new version and most likely has some start-up problems , - the mystery may be solved cheers ...for me , at least scratch Suspect

_________________
[You must be registered and logged in to see this image.] SUSANNE   [You must be registered and logged in to see this image.]
Back to top Go down
http://dyr-og-dimser.dk
Roger
Admin
avatar

Country/State : Portugal
Joined : 2010-08-20
Posts : 21782

PostSubject: Re: Kosta has problem...   Sun May 03, 2015 12:20 pm

SUSANNE wrote:
Now my system crashed while I had Photobucket open and NOT the forum !!!
So I think it can not be the forum's problem Very Happy

My dear son, who is here to visit and just got up from his beauty sleep, says that it is probably Firefox that chrashes.
It is a new version and most likely has some start-up problems , - the mystery may be solved cheers ...for me , at least scratch Suspect

I hope you can solve your problem with Firefox. Probably it get fixed with next update.
Thanks for telling all details while posting on forum. :)

_________________
~ Rogério [You must be registered and logged in to see this image.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this image.]
Back to top Go down
costicuba

avatar

Country/State : Bulgaria
Age : 36
Joined : 2014-06-14
Posts : 2369

PostSubject: Re: Kosta has problem...   Sun May 03, 2015 4:11 pm

I can say what I did till now......
When the forum page is blocking for me...still very often  Mad ...it`s showing this : "Aw, Snap!"
And when I open the information with diferent options to fix that.....everything is connected with possible problems with Google Chrome...

So I installed a new Chrome...but....it`s still the same.. pale
Also before that,I checked my computer for viruses.... everything it`s ok...
I also reinstalled some other programs....but.... no improvement..

_________________
[You must be registered and logged in to see this image.] KOSTA [You must be registered and logged in to see this image.]
Back to top Go down
Roger
Admin
avatar

Country/State : Portugal
Joined : 2010-08-20
Posts : 21782

PostSubject: Re: Kosta has problem...   Sun May 03, 2015 7:18 pm

costicuba wrote:
I can say what I did till now......
When the forum page is blocking for me...still very often  Mad ...it`s showing this : "Aw, Snap!"
And when I open the information with diferent options to fix that.....everything is connected with possible problems with Google Chrome...

So I installed a new Chrome...but....it`s still the same.. pale
Also before that,I checked my computer for viruses.... everything it`s ok...
I also reinstalled some other programs....but.... no improvement..

Kosta, that's annoying. Sad I am so sorry you're having all these problems.
As far as I understand, that message only happens with STS,isn't it?
I checked the support forum to see if other foruns using the same board are having similar problems but it seems not. scratch
Please [You must be registered and logged in to see this link.], of course you don't have to follow all these steps but maybe you can find what is causing the problem there. I'll continue checking if there is anything wrong with the forum. Very Happy

_________________
~ Rogério [You must be registered and logged in to see this image.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this image.]
Back to top Go down
costicuba

avatar

Country/State : Bulgaria
Age : 36
Joined : 2014-06-14
Posts : 2369

PostSubject: Re: Kosta has problem...   Sun May 03, 2015 7:25 pm

Thank you very much for the support Roger :)
This page is exact page which I checked many times...and i did some options....but....
I believe, that the problem is not with the forum at all, but with my computer...
It is very annoying.... I restart the forum so many times....
Also now I have problems with the Photobucket ... maybe like Susanne... scratch
I think I have to reinstall my computer..

_________________
[You must be registered and logged in to see this image.] KOSTA [You must be registered and logged in to see this image.]
Back to top Go down
Roger
Admin
avatar

Country/State : Portugal
Joined : 2010-08-20
Posts : 21782

PostSubject: Re: Kosta has problem...   Mon May 04, 2015 2:53 am

costicuba wrote:
Thank you very much for the support Roger :)
This page is exact page which I checked many times...and i did some options....but....
I believe, that the problem is not with the forum at all, but with my computer...
It is very annoying.... I restart the forum so many times....
Also now I have problems with the Photobucket ... maybe like Susanne...  scratch
I think I have to reinstall my computer..

Kosta, I hope you don't have to reinstall everything in your computer. That's quite a boring task. Sleep
Try other browser and see if everything works nicely with it. Idea

_________________
~ Rogério [You must be registered and logged in to see this image.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this image.]
Back to top Go down
costicuba

avatar

Country/State : Bulgaria
Age : 36
Joined : 2014-06-14
Posts : 2369

PostSubject: Re: Kosta has problem...   Mon May 04, 2015 2:31 pm

Roger wrote:
costicuba wrote:
Thank you very much for the support Roger :)
This page is exact page which I checked many times...and i did some options....but....
I believe, that the problem is not with the forum at all, but with my computer...
It is very annoying.... I restart the forum so many times....
Also now I have problems with the Photobucket ... maybe like Susanne...  scratch
I think I have to reinstall my computer..

Kosta, I hope you don't have to reinstall everything in your computer. That's quite a boring task. Sleep
Try other browser and see if everything works nicely with it. Idea

Thank you Roger....maybe I`ll try that :))

_________________
[You must be registered and logged in to see this image.] KOSTA [You must be registered and logged in to see this image.]
Back to top Go down
Roger
Admin
avatar

Country/State : Portugal
Joined : 2010-08-20
Posts : 21782

PostSubject: Re: Kosta has problem...   Tue May 05, 2015 12:39 am

costicuba wrote:
Roger wrote:
costicuba wrote:
Thank you very much for the support Roger :)
This page is exact page which I checked many times...and i did some options....but....
I believe, that the problem is not with the forum at all, but with my computer...
It is very annoying.... I restart the forum so many times....
Also now I have problems with the Photobucket ... maybe like Susanne...  scratch
I think I have to reinstall my computer..

Kosta, I hope you don't have to reinstall everything in your computer. That's quite a boring task. Sleep
Try other browser and see if everything works nicely with it. Idea

Thank you Roger....maybe I`ll try that :))

Great, if you don't experience the same problems with a new browser, so it is a Chrome problem. Than, maybe you can use it back after a relevant update of Google Chrome. Very Happy

_________________
~ Rogério [You must be registered and logged in to see this image.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this link.] [You must be registered and logged in to see this image.]
Back to top Go down
costicuba

avatar

Country/State : Bulgaria
Age : 36
Joined : 2014-06-14
Posts : 2369

PostSubject: Re: Kosta has problem...   Tue May 05, 2015 12:53 am

I just wanted to write, that since the forum changed...I didn`t have these problems.....but....it happend again Mad Laughing

So, perhaps I have to do, what you said....to try other browser.... :)

_________________
[You must be registered and logged in to see this image.] KOSTA [You must be registered and logged in to see this image.]
Back to top Go down
Sponsored content




PostSubject: Re: Kosta has problem...   

Back to top Go down
 
Kosta has problem...
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Kosta Boda Zoo
» possible 4l60e problem?
» I need some help with a Nerf problem..
» power transformer problem - help?
» Don Juan Rehearsal...What's really the problem here?

Permissions in this forum:You cannot reply to topics in this forum
STS Forum  :: Life on STS :: Problems and solutions-
Jump to: