Forum dedicated to collectors of animal toy replicas
 
Toy Animal WikiToy Animal Wiki  HomeHome  Latest Topics  Latest imagesLatest images  SearchSearch  RegisterRegister  Log inLog in  

 

 Issues with Postimage ?

Go down 
3 posters
AuthorMessage
Kikimalou
Admin
Kikimalou


Country/State : Lille, FRANCE
Age : 58
Joined : 2010-04-01
Posts : 18401

Issues with Postimage ? Empty
PostSubject: Issues with Postimage ?   Issues with Postimage ? EmptySat Nov 19, 2022 7:17 pm

I have some problems to open Postimage today, suddenly it works, suddenly I have a bad gateway 502.
Anyone having the same problems?
Back to top Go down
TheWholeCollection

TheWholeCollection


Country/State : USA
Age : 20
Joined : 2021-09-30
Posts : 51

Issues with Postimage ? Empty
PostSubject: Re: Issues with Postimage ?   Issues with Postimage ? EmptySat Nov 19, 2022 7:33 pm

Hello, Is this when you click on an image someone posted in the forum? Because the image will look fine, but when I click it the error 502 bad gateway comes up. But only on some pictures, others work fine. For example Saarlooswolfhound's new additions last post on page 14 with the Birds of Prey tube has the error, but the Toy Major Giraffe K pictures don't seem to have the error. I can still see the image as I don't click on it.
Back to top Go down
Kikimalou
Admin
Kikimalou


Country/State : Lille, FRANCE
Age : 58
Joined : 2010-04-01
Posts : 18401

Issues with Postimage ? Empty
PostSubject: Re: Issues with Postimage ?   Issues with Postimage ? EmptySat Nov 19, 2022 7:45 pm

No it is when I want to open my Postimage to upload pics for example.
Back to top Go down
TheWholeCollection

TheWholeCollection


Country/State : USA
Age : 20
Joined : 2021-09-30
Posts : 51

Issues with Postimage ? Empty
PostSubject: Re: Issues with Postimage ?   Issues with Postimage ? EmptySat Nov 19, 2022 7:53 pm

Oh, I haven't tried that today so I wouldn't know. Sorry.
Back to top Go down
Saarlooswolfhound
Moderator
Saarlooswolfhound


Country/State : USA
Age : 26
Joined : 2012-06-16
Posts : 9660

Issues with Postimage ? Empty
PostSubject: Re: Issues with Postimage ?   Issues with Postimage ? EmptySat Nov 19, 2022 7:56 pm

I am getting it too. Something wrong on their end I think.

_________________
-"I loathe people who keep dogs. They are cowards who haven’t got the guts to bite people themselves."-August Strindberg (However, anyone who knows me knows I love dogs  [You must be registered and logged in to see this image.] )
-“We can try to kill all that is native, string it up by its hind legs for all to see, but spirit howls and wildness endures.”-Anonymous
Back to top Go down
https://thecuriouscompendium.wixsite.com/curiouscompendium
Kikimalou
Admin
Kikimalou


Country/State : Lille, FRANCE
Age : 58
Joined : 2010-04-01
Posts : 18401

Issues with Postimage ? Empty
PostSubject: Re: Issues with Postimage ?   Issues with Postimage ? EmptySat Nov 19, 2022 7:56 pm

It works now... I hope for a long time.
Back to top Go down
Sponsored content





Issues with Postimage ? Empty
PostSubject: Re: Issues with Postimage ?   Issues with Postimage ? Empty

Back to top Go down
 
Issues with Postimage ?
Back to top 
Page 1 of 1
 Similar topics
-
» Postimage problem
» Postimage: TOO SMALL!!!
» Apple login issues
» Quality Issues With Papo?
» Bent horse legs (issues)

Permissions in this forum:You cannot reply to topics in this forum
STS Forum  :: Life on STS :: Problems and solutions-
Jump to: